Wasn hier los?

habe gerade mal in die Logfiles geschaut und bin dabei auf folgende Googlesuche gestossen:

“is powered by WordPress 2.0.7 “

Was ist das denn denn bitte, hier sucht wohl jemand nach Blogs mit nicht gepatchten Sicherheitslücken.
Ja ich weiss selber Schuld, ich habe danach auch sofort den Patch von WordPress 2.0.7 auf 2.0.8 eingespielt. Mit dem Update auf WordPress 2.1 warte ich aber noch.